• October 31, 2018 at 12:47 #5553
    Contrast
    Participant

    Has anyone used or tested LP with Mac OS Mojave?

    October 31, 2018 at 20:03 #5555
    Nikolai
    Keymaster

    Yes!
    There was an issue where there would be no sound coming into the app.
    This is a new thing in Mojave, where each app asks to use sound input.
    There is a new version for OSX available on the web now.
    It seems that this was only an issue when installing on new macs with Mojave, upgrades where ok, as far as we can tell

    October 31, 2018 at 22:25 #5556
    Contrast
    Participant

    Thanks Nikolai! the only thing i’ve run into is now when attempting to download plugin images it won’t. so all plugin windows show up black. The audio does pass for a start atleast.

     

    November 2, 2018 at 11:22 #5558
    Contrast
    Participant

    <span style=”color: #565656; font-family: Lato, sans-serif; font-size: 14px;”>Thanks Nikolai! the only thing i’ve run into is now when attempting to download plugin images it won’t. so all plugin windows show up black. The audio does pass for a start atleast.</span>

    November 3, 2018 at 12:36 #5559
    JoeSteyer
    Participant

    Hey there,

    I’m setting up a new MacBook to play live and I’ve got the exact same issues as listed above.

    1. no input in liveprofessor

    2. some plugins aren’t displayed

    any ideas? or maybe an updates coming soon?

    November 3, 2018 at 18:57 #5560
    Contrast
    Participant

    I have tested now and all plugins except WAVES plugins show up with a plugin image. Waves when the plugin window is opened show up black. I haven’t had any issues with audio personally so far.

    November 6, 2018 at 01:14 #5561
    Christian Wulff
    Participant

     

    I have just purchased Liveprofessor, my system is Macbook Pro 2017, OSX 10.14, and latest Liveprofessor software

    First impression,

    I can’t get any sound through liveprofessor, no inputs at all, even if I choose the mic in my Mac

    Lexicon PCM Native crashes the program

    Echoboy Soundtoys GUI dosent work when open in liveprofessor

    Am I doing something totally wrong? 🙂

    Regards

    Christian Wulff

    Live sound engineer

     

    November 6, 2018 at 15:34 #5562
    JoeSteyer
    Participant

    Hey Christian,

    attached the answer i got from the support regarding the input issue. Haven’t had the chance to try it yet but you can give it a shot:

    “Hi
    There are some changes in Mojave that stop audio. It has to do with privacy settings in OSX.
    We uploaded a new version a couple of days ago that should trigger OSX to ask “Do you want to allow LiveProfessor to access the microphone”
    It seems this is only a issue with new macs, not upgrades.
    You could also try this version:
    https://www.dropbox.com/s/hnac4jlg5ka92kq/LiveProfessor%202_MojaveMic.zip?dl=1

    • This reply was modified 1 month ago by JoeSteyer.
    November 6, 2018 at 20:56 #5573
    Nikolai
    Keymaster

    I have just purchased Liveprofessor, my system is Macbook Pro 2017, OSX 10.14, and latest Liveprofessor software

    First impression,

    I can’t get any sound through liveprofessor, no inputs at all, even if I choose the mic in my Mac

    Lexicon PCM Native crashes the program

    Echoboy Soundtoys GUI dosent work when open in liveprofessor

    Am I doing something totally wrong? 🙂

    Regards

    Christian Wulff

    Live sound engineer

    Yep, Mojave issues:

    LiveProfessor

    Also tested Echoboy and PCM Native now. and they seem to run fine on my imac using Mojave and the latest version available

    • This reply was modified 1 month ago by Nikolai.

You must be logged in to reply to this topic.