• February 9, 2019 at 08:55 #5673
    klangmeister
    Participant

    Hi Nick,

    I use to toggle between A- and B-Setups in Waves plugins. But the black field on top wont update nor show the programs names. The knobs are working but show always “Setup A” and “A->B“. So it’s hard to see where you are in a live situation.

    LP2 2.3.3 on Windows 10-1803

    I add some Screenshots from Wavelab (how it’s suposed to be) and LP2.

    Best

    Uli

    Wavelab Set A

    Wavelab Set B

    LP2 Set A

    LP2 Set B

    • This topic was modified 3 months, 1 week ago by klangmeister. Reason: Pix didn't show
    • This topic was modified 3 months, 1 week ago by klangmeister.
    February 10, 2019 at 10:28 #5677
    klangmeister
    Participant

    I also found out today that changing parameters and writing that to a snapshot doesn’t work either. You first have to write it to a preset(-file) or recall one from there. After that it will be written correctly to the snapshot.

    LP2 2.3.3 (x86) on Windows 10-1803 (x64), Waves 9.2

    February 21, 2019 at 12:32 #5694
    Nikolai
    Keymaster

    Hi do you only get this with super tap or all waves plugins?

    What version of waves shell are you on ?

    February 23, 2019 at 07:23 #5697
    klangmeister
    Participant

    This happens with all waves plugins. I tested it now also with the x64 version – same thing. Waveshell is 9.2.

    Also this problem occurs only in LP2, in other programs (Cubase, Wavelab, Sony Vegas etc.) everything’s fine.

You must be logged in to reply to this topic.