v2.15 unable to load 2.13 projects

hkh
Posts: 2
Joined: Sat Jan 20, 2018 5:15 pm

v2.15 unable to load 2.13 projects

Postby hkh » Sat Jan 20, 2018 5:24 pm

Hi

I´m getting this message when trying to open a project created in v2.13

"the plugin xxx could not be found on this system. do you want to select a different plugin to replace it with?"

tried a few things,
- the plugins are ok, I´m able to create new projects and load all the plugins in question
- I´m able to replace them with the same plugin - however when I do this the snapshots doesen´t work for the uad-plugins in the project
- Tried downloading 2.13 and opened the project there, but I´m getting the same message

I can get the project working using the replace function, but I would really like the snapshots up and running
anyone here with similar issues?
Nikolai?
User avatar
nikolai
Posts: 1296
Joined: Fri Sep 04, 2009 1:05 pm
Location: Norway
Contact:

Re: v2.15 unable to load 2.13 projects

Postby nikolai » Sat Jan 20, 2018 10:27 pm

Hi
This would be the case if it cant find the plug with the same exact "ID"
Are you sure this is not a case of VST vs AU or something ?
What plugins are these ?
hkh
Posts: 2
Joined: Sat Jan 20, 2018 5:15 pm

Re: v2.15 unable to load 2.13 projects

Postby hkh » Tue Jan 23, 2018 8:57 pm

Hi Nicolai

You were right, turned out I just had to re-scan my VSTs
Opened just fine now

I guess the issue with snapshots not loading was due to VSTs being replaced with their AU counterpart

Thanks!
otmi
Posts: 2
Joined: Tue Jul 18, 2017 1:48 am

Re: v2.15 unable to load 2.13 projects

Postby otmi » Tue Jan 30, 2018 11:25 am

Hi
Same problem, but came after updating waves plugins and making a plugin scan.
Some plugins wasn't found in the session. Like C6. And LP2 asked for a substitute plugin.
But all formats where there. Had to put it in manually again.

Otto

Return to “LiveProfessor 2”

Who is online

Users browsing this forum: No registered users and 2 guests