Crash, unable to switch back to 44.1kHz sample rate on RME UFX

ldorio
Posts: 4
Joined: Fri Dec 01, 2017 3:37 pm

Crash, unable to switch back to 44.1kHz sample rate on RME UFX

Postby ldorio » Wed Dec 06, 2017 2:12 pm

Just a heads up, Nik..

Today I tried 96kHz on my Fireface UFX (USB mode) and LP2 (Win 7 x64, but LP2 x86)

When I tried getting back to 44.1, the host would crash. Sometimes I wouldn't be able to get out of the audio config window before it crashed, or sometimes I'd get out of there, and it would just be frozen. No plugins loaded at all.

When I would go back into LP, and select Fireface USB, it would already be defaulted to 96kHz, which then wouldn't let me change without crashing. I rebooted, with no luck. Did this about 10 times.

Last thing I tried was switching to 176kHz, THEN switching back to 44.1. That got me back to 44.1kHz.
User avatar
nikolai
Posts: 1231
Joined: Fri Sep 04, 2009 1:05 pm
Location: Norway
Contact:

Re: Crash, unable to switch back to 44.1kHz sample rate on RME UFX

Postby nikolai » Thu Dec 07, 2017 10:41 pm

Very strange. the audio device must have got locked some how.
Did LiveProfessor ask to send a crash log ?
ldorio
Posts: 4
Joined: Fri Dec 01, 2017 3:37 pm

Re: Crash, unable to switch back to 44.1kHz sample rate on RME UFX

Postby ldorio » Tue Dec 12, 2017 2:58 pm

Yep, I sent quite a few crash logs detailing the problem. I got it back eventually, so all good. I've run into a few very small issues which I will pass along as well. I love this app!!

Return to “LiveProfessor 2”

Who is online

Users browsing this forum: dukimusic and 3 guests