Incompatible Plugins List

sune
Posts: 9
Joined: Fri Jan 06, 2017 11:32 pm

Re: Incompatible Plugins List

Postby sune » Tue Jun 06, 2017 12:13 pm

Crash when adding Metric Halo's HaloVerb AU to chain.
vovo
Posts: 1
Joined: Tue Nov 07, 2017 1:56 am

Re: Incompatible Plugins List

Postby vovo » Tue Nov 07, 2017 2:17 am

BBE Sound - Sonic Sweet v4
Sonic Maximizer with an "Ok" status but no input and output to wire up
Harmonic Maximizer Fail
Loudness Maximizer Fail
User avatar
nikolai
Posts: 1296
Joined: Fri Sep 04, 2009 1:05 pm
Location: Norway
Contact:

Re: Incompatible Plugins List

Postby nikolai » Tue Nov 07, 2017 8:52 pm

vovo wrote:BBE Sound - Sonic Sweet v4
Sonic Maximizer with an "Ok" status but no input and output to wire up
Harmonic Maximizer Fail
Loudness Maximizer Fail


Hi
Could you please try the version available on the website now?
It is called 2.1.3 and should have a fix for this.
Please let me know how this works.
User avatar
AEK
Posts: 72
Joined: Tue Nov 29, 2016 12:57 am
Contact:

Re: Incompatible Plugins List

Postby AEK » Thu Jan 18, 2018 4:52 pm

Hi,

In version LP 2.1.5 64bit VST2 the plug-in Waves IR-LIVE( https://www.waves.com/plugins/ir-live-c ... ion-reverb ) crash LP2 !

Andrey.
User avatar
nikolai
Posts: 1296
Joined: Fri Sep 04, 2009 1:05 pm
Location: Norway
Contact:

Re: Incompatible Plugins List

Postby nikolai » Sat Jan 27, 2018 3:25 am

AEK wrote:Hi,

In version LP 2.1.5 64bit VST2 the plug-in Waves IR-LIVE( https://www.waves.com/plugins/ir-live-c ... ion-reverb ) crash LP2 !

Andrey.


Hi
I get this also here, it is not the 2.1.5 update but the latest waves update. VST3 plugin works fine for me though.
User avatar
AEK
Posts: 72
Joined: Tue Nov 29, 2016 12:57 am
Contact:

Re: Incompatible Plugins List

Postby AEK » Sun Jan 28, 2018 3:41 am

Yes, VST3 also works for me. But, I would not want to switch to VST3.
As far as I know, if I switch to VST3, then all plugins must be VST3. Otherwise, there is no sense and only problems.
Nikolai, or am I wrong and in Live Professor without losses in one chain, you can combine the plug-ins VST2 and VST3?
User avatar
nikolai
Posts: 1296
Joined: Fri Sep 04, 2009 1:05 pm
Location: Norway
Contact:

Re: Incompatible Plugins List

Postby nikolai » Mon Jan 29, 2018 11:28 am

Hi
Yes, you can combine them. Only problem is that many plugins do not allow exchange of snapshots between formats. Like "Fantastic Reverb VST" cant load the snapshots/settings from "Fantastic Reverb VST3" or "Fantastic Reverb AU", that is just the way the makers made the plugins.
In relation to audio, there is no difference, its all 32bit samples being pushed around. it is just a matter of communication between the plugin and the host
User avatar
AEK
Posts: 72
Joined: Tue Nov 29, 2016 12:57 am
Contact:

Re: Incompatible Plugins List

Postby AEK » Mon Jan 29, 2018 9:32 pm

I understood.
Thank you, Nikolai.
folkfreak
Posts: 20
Joined: Mon Sep 19, 2016 7:05 pm

Re: Incompatible Plugins List

Postby folkfreak » Fri Mar 30, 2018 7:22 pm

Steinberg The Grand 3 VST3 makes problems. VST2 works.
If you load VST3 the pedal doesn't work. Also the saved state of the plugin doesn't get recalled after reopening. The VST3 starts everytime "empty" (without Pianosamples loaded)
audiotom
Posts: 5
Joined: Thu Aug 10, 2017 4:50 am

Re: Incompatible Plugins List

Postby audiotom » Tue Apr 10, 2018 12:44 pm

Hello,

yesterday I checked the new Softube Weiss plug-ins with the previous of the LiveProfessor and they worked. Today I tried them with the new 2.2.0 Version and all of them crashed the host.

Best regards
Thomas
User avatar
nikolai
Posts: 1296
Joined: Fri Sep 04, 2009 1:05 pm
Location: Norway
Contact:

Re: Incompatible Plugins List

Postby nikolai » Wed Apr 11, 2018 8:52 am

audiotom wrote:Hello,

yesterday I checked the new Softube Weiss plug-ins with the previous of the LiveProfessor and they worked. Today I tried them with the new 2.2.0 Version and all of them crashed the host.

Best regards
Thomas

Thanks, I'll have to check that out. Are they the only Softube plugs you have problems with ? I only tested with some tube compressors.
Are you on mac/pc using AU/vst/vst3 ?
audiotom
Posts: 5
Joined: Thu Aug 10, 2017 4:50 am

Re: Incompatible Plugins List

Postby audiotom » Mon Apr 16, 2018 1:32 am

nikolai wrote:
audiotom wrote:Hello,

yesterday I checked the new Softube Weiss plug-ins with the previous of the LiveProfessor and they worked. Today I tried them with the new 2.2.0 Version and all of them crashed the host.

Best regards
Thomas

Thanks, I'll have to check that out. Are they the only Softube plugs you have problems with ? I only tested with some tube compressors.
Are you on mac/pc using AU/vst/vst3 ?


These are my only Softube plugs I have. I'm on Mac and tried AU, VST and VST3. All are crashing.
folkfreak
Posts: 20
Joined: Mon Sep 19, 2016 7:05 pm

Re: Incompatible Plugins List

Postby folkfreak » Mon Apr 16, 2018 4:30 pm

On Windows 7, 64 bit all Softube vst3 Plugins are working, incl the little Weiss, if that helps....(I don't have vst2 installed anymore)

Return to “LiveProfessor 2”

Who is online

Users browsing this forum: Baidu [Spider] and 4 guests