• March 17, 2019 at 13:01 #5726
    jj2013
    Participant

    On LP2, I takes about 30 minutes to load a Project and almost the same to save a Project.

    What gives?

    JJ

    March 17, 2019 at 15:32 #5729
    Nikolai
    Keymaster

    Hi

    This has to be a plugin misbehaving. What plugins have you used in the project?
    If you are able to narrow down the plugin, maybe try to use a different format (VST2/VST3/AU) ?

    March 17, 2019 at 15:55 #5730
    jj2013
    Participant

    Hi Nikolai,

    Thanks very much for getting back.

    I guess what has me puzzled is the fact that I had been using this one Project for many weeks without any issues.  It is only recently that I have encountered this problem.  Not sure if some of the Windows updates might have something to do with these problems?

    Will see if using a different VST format might help.

    Thanks again,

     

    JJ

     

     

     

    March 17, 2019 at 16:11 #5732
    jj2013
    Participant

    Nikolai,

    One time I did notice (Plug-in Manager) when scanning for my plug-ins that a VSTplayer plug-in by MiraxLabs had “Crashed.”  I am not saying that using their plug-in might be the “culprit,” but perhaps I try building a chain with their plug-in not included to see.   The format is VST2.3.  Not sure if anyone knows of other plug-ins that could be used to play audio files of different formats,  but I sure would be interested in trying another one.

    I know that a special folder contains information (when I choose to report the crash, helping you in the process),  but once the system seemed to “freeze”, I exited the program and when relaunching the program again I checked the box to provide a “crash” report.  However, I checked the folder you had mentioned to me but there was nothing in it…….

    Cheers,

    JJ

     

     

    March 18, 2019 at 08:02 #5733
    jj2013
    Participant

    Nikolai,

    On a hunch, I removed a VSTplayer plug-in by MiraxLabs (VST2.3) from my project.  That done, I was able to save changes, exit without issue.  I went back in to load the above project I had changed and the project loaded fairly quickly (perhaps 15 seconds still).  In a word, it seems fairly likely that this plug-in has caused all these “freezes” of LP2!!  I also informed MiraxLabs this morning telling them that I will not use their products from now on unless they have a solid and compelling response.

    I sure would want to find another plug-in that can be used to play audio files of any format inside a chain!  Would you or anyone else on this Forum know of any?

    JJ

     

     

     

You must be logged in to reply to this topic.