• May 13, 2017 at 01:26 #3572
    lytz1
    Participant

    Okay, I double checked on my Laptop, same thing. Doesn’t show up anywhere… very strange.
    Can it be that somehow it is the OS? (Both machines are still running OSX 10.10.5)

    I’ve never experienced a plugin not showing up anywhere at all… pretty weird.

    Thanks,
    tL

    May 13, 2017 at 15:13 #3571
    rapace312
    Participant

    Don’t know, it should work…

    The plugin is in the Plugin Folder ? But doesn’t appear in the plugin manager ?
    MikseBord2.component ?

    Did you try with another version of LP ?

    May 16, 2017 at 20:05 #3570
    lytz1
    Participant

    Yes, tried it with the "old" build, with the last unstable beta build and with the latest build on both machines.
    Is in the component folder, also other DAWs don’t see it.

    I also tried to drag it in like you suggested last time… Also doesn’t work…. 😉

    However: It gets seen by a next-gen Tracker which I use for most of my stuff (Radium), developed by a very nice Norwegian at NOTAM
    which can handle usually everything but it tells me this:

    June 6, 2017 at 10:20 #3569
    sune
    Participant

    Very good! Thank you!
    Looking forward to labelling at some point 🙂

    June 27, 2017 at 15:03 #3568
    patrass
    Participant

    hi nikolaî
    what about the new miskerbord

    June 28, 2017 at 05:12 #3566
    Nikolai
    Keymaster
    quote patrass:

    hi nikolaî
    what about the new miskerbord

    Hi, if you mean "any news" then , no sorry. I have not forgotten about it though.
    Is labeling the number one request then?

    June 28, 2017 at 09:31 #3567
    patrass
    Participant
    quote nikolai:

    quote patrass:

    hi nikolaî
    what about the new miskerbord

    Hi, if you mean “any news” then , no sorry. I have not forgotten about it though.
    Is labeling the number one request then?

    labeleling
    master
    mono channel could be cool
    linking busses from 2 mixer

    August 19, 2017 at 10:03 #3565
    patrass
    Participant

    the mixer midi maping parameter have only 9 channel to map… 🙁

    September 4, 2017 at 14:30 #3564
    patrass
    Participant

    in the audio patch only master output and aux1 have label the other aux output have no label

    January 1, 2018 at 23:46 #3592
    ldorio
    Participant

    Yes please, labels would be awesome. This would totally make everything a billion times easier, especially since sometimes I use relative controls on my controller and it would be extra nice to see all the visual feedback of the mixer 😀

    January 10, 2018 at 10:37 #3593
    patrass
    Participant

    hi nikolai have you some news about the mixer?

    January 19, 2018 at 14:38 #3594
    Nikolai
    Keymaster

    Hi
    Could you please try this new mixer version?
    OSX (AU + VST2)
    https://www.dropbox.com/s/7pa56ay9kiocy … X.zip?dl=0

    Windows (VST2 32+64bit)
    https://www.dropbox.com/s/v2q5cfa4v9zzx … N.zip?dl=0

    Should add labels and master section

    January 23, 2018 at 13:55 #3595
    rapace312
    Participant

    Cool !

    That’s great to have labels and masters.

    Now that we have mono channels, we gonna need a "link faders" option 😆

    Thanks NikolaÏ !

    January 25, 2018 at 19:46 #3596
    rapace312
    Participant

    ❗ ❗ Panoramic / Sends, on, pre / Mute are not recalled when saved in a project ❗

    January 26, 2018 at 01:42 #3597
    patrass
    Participant
    quote rapace312:

    Cool !

    That’s great to have labels and masters.

    Now that we have mono channels, we gonna need a “link faders” option 😆

    Thanks NikolaÏ !

    no mono input on windows version 😛

You must be logged in to reply to this topic.